This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 445717 - hplip-2.8.5 is available
hplip-2.8.5 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hplip (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
:
: 443641 (view as bug list)
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-05-08 14:30 EDT by FEver
Modified: 2008-06-03 10:37 EDT (History)
2 users (show)

See Also:
Fixed In Version: 2.8.5-1.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-03 10:19:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Mercurial changeset of changes needed for hplip 2.8.5 (5.80 KB, patch)
2008-06-02 08:50 EDT, Douglas E. Warner
no flags Details | Diff

  None (edit)
Description FEver 2008-05-08 14:30:09 EDT
hplip-2.8.5 is already available. Repo version is 2.8.2.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Tim Waugh 2008-05-09 03:09:14 EDT
*** Bug 443641 has been marked as a duplicate of this bug. ***
Comment 2 eric magaoay 2008-05-13 10:46:37 EDT
I just built hplip 2.8.5 from source and was able to resolve scanning problem
with hp photosmart c4280 all-in-one that exist on version 2.8.2 (under fc9 soon
to be release, pulled on 5.12.08)

I haven't figure out which source files in the hplip build that introduced a
color background (turned into pink from usual white) in OpenOffice Writer (2.4). 
Comment 3 Bug Zapper 2008-05-14 06:51:13 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Douglas E. Warner 2008-06-02 08:50:49 EDT
Created attachment 307356 [details]
Mercurial changeset of changes needed for hplip 2.8.5

I updated this package for 2.8.5 since I needed support for a new HP Photosmart
c6280.	Attached is a mercurial export from my personal repository for the
changeset that makes hplip 2.8.5 work in Fedora 9.

Mercurial changeset: https://rpm.silfreed.net:8002/index.cgi/rev/537d34a10d9d

One outstanding issue is that the new dbus support generates SELinux AVC
denials; this should probably be worked out with the selinux group.
Comment 5 Tim Waugh 2008-06-03 10:19:46 EDT
I've updated hplip to 2.8.5 now.  One alteration from your changeset is that the
systray applet needs to be part of the gui package, not the main hplip package.

Did the systray applet actually work for you?  For me it shows an HP logo just
wherever there is room on the desktop, which is wrong on so many levels.  I've
removed the launcher, because there's no way we're shipping it in that state!
Comment 6 Douglas E. Warner 2008-06-03 10:37:03 EDT
(In reply to comment #5)
> I've updated hplip to 2.8.5 now.  One alteration from your changeset is that
the
> systray applet needs to be part of the gui package, not the main hplip
package.

Sounds good.

> Did the systray applet actually work for you?  For me it shows an HP logo just
> wherever there is room on the desktop, which is wrong on so many levels.  I've
> removed the launcher, because there's no way we're shipping it in that state!

Actually the systray applet worked just fine in KDE; not sure about gnome (I'll
have to check my other desktop).

Note You need to log in before you can comment on or make changes to this bug.