Bug 443699 - Graphical Login, keyboard won't input into fields
Graphical Login, keyboard won't input into fields
Status: CLOSED DUPLICATE of bug 443307
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-22 17:55 EDT by Luke Patmore
Modified: 2015-01-14 18:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-05 01:43:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luke Patmore 2008-04-22 17:55:03 EDT
Description of problem: When KDE is logged out of, the the Keyboard will not
input into either the Username or Password fields.


Version-Release number of selected component (if applicable):


How reproducible:  Happens frequently after logout. Happens after root logs our
or after any User logs out. Approx 9 in 10 chance of this happening after any
logout. 


Steps to Reproduce:
1. Log out of KDE

  
Actual results:
Unable to enter text into fields.


Expected results:
Unable to enter text into fields.


Additional info: 

i386 architecture.
Pentium 4.
nVidia GeForce graphics card.
SOYO mainboard.
Comment 1 Matthias Clasen 2008-05-05 01:43:01 EDT

*** This bug has been marked as a duplicate of 443307 ***

Note You need to log in before you can comment on or make changes to this bug.