Bug 443716 - [RFE] Network PXE boot a paravirtualized guest
[RFE] Network PXE boot a paravirtualized guest
Status: CLOSED DUPLICATE of bug 242988
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: python-virtinst (Show other bugs)
All Linux
medium Severity medium
: rc
: ---
Assigned To: Daniel Berrange
Virtualization Bugs
Depends On:
  Show dependency treegraph
Reported: 2008-04-22 19:28 EDT by Charlie Wyse
Modified: 2009-12-14 16:08 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-22 19:34:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Charlie Wyse 2008-04-22 19:28:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv: Gecko/20080325 Red Hat/ Firefox/

Description of problem:
Currently you can not PXE boot a paravirtualized guest machine with neither virt-manager or virt-install.  

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Try to use virt-install to PXE boot a guest.
2. Fail.

Actual Results:
[root@buffalo ~]# virt-install -n test -r 1024 -f /usr/pic1/Images/test -s 60 -m 00:16:3E:10:3F:64 --pxe
Network PXE boot is not support for paravirtualized guests

Expected Results:
To see a brand new guest PXE booting away.

Additional info:
Since the error says paravirtualized guests are not supported I'm guessing fully virtualized guests are.  It would be nice to see that same functionality with PV guests.
Comment 1 Daniel Berrange 2008-04-22 19:34:21 EDT

*** This bug has been marked as a duplicate of 242988 ***

Note You need to log in before you can comment on or make changes to this bug.