Bug 443729 - Cannot install preview release to encrypted partition
Cannot install preview release to encrypted partition
Status: CLOSED DUPLICATE of bug 439633
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-22 22:13 EDT by Chuck Ebbert
Modified: 2008-04-23 12:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-23 12:01:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screen shot of anaconda traceback (2.16 MB, image/jpeg)
2008-04-22 22:13 EDT, Chuck Ebbert
no flags Details
scaled-down screenshot of traceback (210.74 KB, image/jpeg)
2008-04-23 06:30 EDT, Chuck Ebbert
no flags Details

  None (edit)
Description Chuck Ebbert 2008-04-22 22:13:54 EDT
Description of problem:
Using the preview release, installation fails with a PVCreateError exception.


Steps to Reproduce:
1. Select "remove all partitions and install default layout"
2. Check the 'encrypt system' box.
3.
  
Actual results:
fail
Comment 1 Chuck Ebbert 2008-04-22 22:13:54 EDT
Created attachment 303410 [details]
screen shot of anaconda traceback
Comment 2 Chuck Ebbert 2008-04-22 22:17:30 EDT
Works fine without encryption.
Comment 3 Chuck Ebbert 2008-04-23 06:30:49 EDT
Created attachment 303478 [details]
scaled-down screenshot of traceback
Comment 4 Chuck Ebbert 2008-04-23 12:01:28 EDT

*** This bug has been marked as a duplicate of 439633 ***

Note You need to log in before you can comment on or make changes to this bug.