Bug 443770 - w3m package dependencies broken
w3m package dependencies broken
Status: CLOSED DUPLICATE of bug 443115
Product: Fedora
Classification: Fedora
Component: w3m (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Parag Nemade
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-04-23 04:14 EDT by Tomas Mraz
Modified: 2008-04-23 04:16 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-23 04:16:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomas Mraz 2008-04-23 04:14:59 EDT
The latest w3m package in F9 branch dependencies are broken. The package doesn't
require the automatically generated library dependencies such as libgc.so.1.
This causes for example build failure of pam in the F9 branch.
Comment 1 Tomas Mraz 2008-04-23 04:16:44 EDT

*** This bug has been marked as a duplicate of 443115 ***

Note You need to log in before you can comment on or make changes to this bug.