Bug 44378 - Install not working on low spec machine
Install not working on low spec machine
Status: CLOSED DUPLICATE of bug 19040
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-06-12 23:24 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-06-13 14:26:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
install not working on low spec machine (4.59 KB, text/plain)
2001-06-12 23:25 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-06-12 23:24:21 EDT
Description of Problem:
Tried to install Linux 7.0 on to a minimum spec laptop with a Fat 2gb drive
gets to the file set up and falls over. It gave me the following error log 

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
    if self.method.systemMounted (self.fstab, self.instPath, 
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
IndexError: list index out of range

Local variables in innermost frame:
fstab: <fstab.GuiFstab instance at 8425b40>
mntPoint: /mnt/sysimage
selected: [ImageMagick, LPRng, MAKEDEV, Mesa, Mesa-devel, ORBit, SDL, 
SysVinit, XFree86, XFree86-75dpi-fonts, XFree86-SVGA, XFree86-devel, 
XFree86-libs, XFree86-tools, XFree86-twm, XFree86-xdm, XFree86-xfs, Xaw3d, 
Xaw3d-devel, Xconfigurator, anacron, apmd, arpwatch, ash, aspell, at, 
audiofile, aumix, authconfig, autoconf, automake, autorun, awesfx, 
basesystem, bash, bc, bdflush, bind-utils, binutils, bison, byacc, bzip2, 
bzip2-devel, cdda2wav, cdecl, cdp, cdparanoia, cdrecord, chkconfig, 
chkfontpath, compat-egcs, compat-egcs-c++, compat-glibc, compat-libstdc++, 
console-tools, control-panel, cpio, cpp, cproto, cracklib, cracklib-dicts, 
crontabs, ctags, cvs, cyrus-sasl, db1, db2, db3, dev, dev86, dhcpcd, 
dialog, diffstat, diffutils, dip, docbook, dosfstools, dump, e2fsprogs, 
ed, eject, elm, emacs, emacs-X11, emacs-nox, esound, exmh, expect, 
fetchmail, file, filesystem, fileutils, findutils, finger, flex, fortune-
mod, freetype, ftp, gawk, gcc, gcc-c++, gcc-g77, gd, gd-devel, gdb, gdbm, 
gdbm-devel, gettext, ghostscript, ghostscript-fonts, gimp, glib, glib-
devel, glibc, glibc-devel, gmp, gnome-audio, gnome-libs, gnome-linuxconf, 
gnupg, gphoto, gpm, gpm-devel, grep, groff, groff-perl, gtk+, gtk+-devel, 
gv, gzip, hdparm, ical, imlib, indent, indexhtml, inews, info, 
initscripts, ipchains, iproute, iptables, iputils, isapnptools, isdn-
config, isdn4k-utils, jadetex, kbdconfig, kdebase, kdegraphics, kdelibs, 
kdelibs-devel, kdemultimedia, kdenetwork, kdesupport, kdesupport-devel, 
kdeutils, kdevelop, kernel, kernel-headers, kernel-pcmcia-cs, kernel-
utils, kernelcfg, kgcc, kpppload, krb5-devel, krb5-libs, kudzu, kudzu-
devel, less, libglade, libjpeg, libjpeg-devel, libpng, libpng-devel, 
libstdc++, libstdc++-devel, libtermcap, libtermcap-devel, libtiff, libtiff-
devel, libtool, libtool-libs, libungif, libungif-devel, libxml, lilo, 
links, linuxconf, linuxconf-devel, locale_config, logrotate, losetup, 
lrzsz, lsof, ltrace, lynx, m4, mailcap, mailx, make, man, man-pages, 
memprof, metamail, mikmod, mingetty, minicom, mkbootdisk, mkinitrd, 
mkisofs, mktemp, mkxauth, modemtool, modutils, mount, mouseconfig, mpage, 
mpg123, mtools, multimedia, mutt, ncftp, ncompress, ncurses, ncurses-
devel, ncurses4, net-tools, netcfg, netpbm, netpbm-devel, netpbm-progs, 
netscape-common, netscape-communicator, newt, newt-devel, nfs-utils, 
njamd, nmh, ntsysv, openjade, openldap, openssh, openssh-askpass, openssh-
clients, openssl, openssl-devel, pam, passwd, patch, pciutils, pciutils-
devel, perl, pidentd, pilot-link, pilot-link-devel, pine, playmidi, 
playmidi-X11, plugger, pmake, pnm2ppa, popt, portmap, ppp, printtool, 
procmail, procps, psgml, psmisc, pspell, pump, pwdb, pygnome, pygtk, pygtk-
libglade, python, python-devel, python-xmlrpc, pythonlib, qt, qt-devel, 
qt1x, qt1x-devel, quota, raidtools, rcs, rdate, readline, readline-devel, 
redhat-logos, redhat-release, rhn_register, rhn_register-gnome, rhs-
printfilters, rmt, rootfiles, rp-pppoe, rpm, rpm-build, rpm-devel, rpm-
python, rsh, rsync, rusers, rwho, rxvt, samba-client, samba-common, sane, 
sash, screen, sed, sendmail, setserial, setup, setuptool, sgml-common, 
sgml-tools, sh-utils, shadow-utils, shapecfg, sharutils, slang, slang-
devel, slocate, slrn, smpeg, sndconfig, sox, stat, statserial, strace, 
stunnel, stylesheets, switchdesk, switchdesk-kde, sysklogd, talk, tar, 
tcl, tclx, tcp_wrappers, tcsh, telnet, termcap, tetex, tetex-afm, tetex-
dvilj, tetex-dvips, tetex-fonts, tetex-latex, tetex-xdvi, texinfo, 
textutils, time, timeconfig, timetool, tin, tix, tk, tkinter, tksysv, 
tmpwatch, traceroute, trn, unzip, up2date, up2date-gnome, urlview, urw-
fonts, usermode, utempter, util-linux, vim-common, vim-minimal, vixie-
cron, which, whois, words, wvdial, xcdroast, xinitrc, xisdnload, 
xloadimage, xmailbox, xmms, xmorph, xpaint, xpdf, xrn, xsane, 
xscreensaver, xsri, xxgdb, yp-tools, ypbind, zip, zlib, zlib-devel]
self: <image.CdromInstallMethod instance at 84450f8>
p: ImageMagick
changeloop: 1

ToDo object:


How Reproducible:
does it every time

Steps to Reproduce:

Actual Results:

Expected Results:

Additional Information:
Comment 1 Need Real Name 2001-06-12 23:25:32 EDT
Created attachment 20943 [details]
install not working on low spec machine
Comment 2 Brent Fox 2001-06-13 14:26:19 EDT

*** This bug has been marked as a duplicate of 19040 ***

Note You need to log in before you can comment on or make changes to this bug.