Bug 443828 - Anaconda fails to install on USB key
Anaconda fails to install on USB key
Status: CLOSED DUPLICATE of bug 439633
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-23 11:52 EDT by Dario Castellarin
Modified: 2008-04-23 12:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-23 12:09:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda unhandled exception (26.17 KB, text/plain)
2008-04-23 11:52 EDT, Dario Castellarin
no flags Details

  None (edit)
Description Dario Castellarin 2008-04-23 11:52:09 EDT
Description of problem:
I'm trying to install from F9 Preview LiveCD i386 to an 8gb USB key, Anacoda
anyway fails while partitioning/formatting it and shouts out an unhandled exception.

Version-Release number of selected component (if applicable):
anaconda-11.4.0.72-1.i386
anaconda-11.4.0.75-1.i386

How reproducible:
Always

Steps to Reproduce:
1. Run anaconda graphical installer
2. Try to install on an usb key (both encrypted or unencrypted setups)
3. See it fail

Additional info:
Bus 002 Device 004: ID 13fe:1e23 Kingston Technology Company Inc. 
Device Descriptor:
  bLength                18
  bDescriptorType         1
  bcdUSB               2.00
  bDeviceClass            0 (Defined at Interface level)
  bDeviceSubClass         0 
  bDeviceProtocol         0 
  bMaxPacketSize0        64
  idVendor           0x13fe Kingston Technology Company Inc.
  idProduct          0x1e23 
  bcdDevice            1.10
  iManufacturer           1 TDK
  iProduct                2 TDK Trans-it
  iSerial                 3 0700077B1595325D
  bNumConfigurations      1
  Configuration Descriptor:
    bLength                 9
    bDescriptorType         2
    wTotalLength           32
    bNumInterfaces          1
    bConfigurationValue     1
    iConfiguration          0 
    bmAttributes         0x80
      (Bus Powered)
    MaxPower              200mA
    Interface Descriptor:
      bLength                 9
      bDescriptorType         4
      bInterfaceNumber        0
      bAlternateSetting       0
      bNumEndpoints           2
      bInterfaceClass         8 Mass Storage
      bInterfaceSubClass      6 SCSI
      bInterfaceProtocol     80 Bulk (Zip)
      iInterface              0 
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x81  EP 1 IN
        bmAttributes            2
          Transfer Type            Bulk
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0200  1x 512 bytes
        bInterval               0
      Endpoint Descriptor:
        bLength                 7
        bDescriptorType         5
        bEndpointAddress     0x02  EP 2 OUT
        bmAttributes            2
          Transfer Type            Bulk
          Synch Type               None
          Usage Type               Data
        wMaxPacketSize     0x0200  1x 512 bytes
        bInterval               0
Device Qualifier (for other device speed):
  bLength                10
  bDescriptorType         6
  bcdUSB               2.00
  bDeviceClass            0 (Defined at Interface level)
  bDeviceSubClass         0 
  bDeviceProtocol         0 
  bMaxPacketSize0        64
  bNumConfigurations      1
Device Status:     0x0000
  (Bus Powered)
Comment 1 Dario Castellarin 2008-04-23 11:52:09 EDT
Created attachment 303518 [details]
Anaconda unhandled exception
Comment 2 Jeremy Katz 2008-04-23 12:09:59 EDT

*** This bug has been marked as a duplicate of 439633 ***

Note You need to log in before you can comment on or make changes to this bug.