Bug 443844 - mdadm --scan does not set the mode and can not be the first option
mdadm --scan does not set the mode and can not be the first option
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.7
All Linux
low Severity low
: rc
: ---
Assigned To: Anaconda Maintenance Team
Alexander Todorov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-23 13:01 EDT by Alexander Todorov
Modified: 2008-07-24 15:06 EDT (History)
0 users

See Also:
Fixed In Version: RHBA-2008-0653
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-24 15:06:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot of the message on tty1 (19.41 KB, image/png)
2008-04-23 13:01 EDT, Alexander Todorov
no flags Details

  None (edit)
Description Alexander Todorov 2008-04-23 13:01:28 EDT
Description of problem:
Installing PV Xen guest for RHEL4.7 leads to the above message on tty1

Version-Release number of selected component (if applicable):
anaconda-10.1.1.86-1

How reproducible:
Xen/PV from NFS

Steps to Reproduce:
1. Start the install and proceed to stage2
2.
3.
  
Actual results:
(warning) message on tty1 that was not there before

Expected results:
no error/warning messages

Additional info:
Such message was not present in previous versions.
Comment 1 Alexander Todorov 2008-04-23 13:01:28 EDT
Created attachment 303525 [details]
screen shot of the message on tty1
Comment 3 David Lehman 2008-04-23 13:45:31 EDT
I think mdadm is not doing anything because we fail to specify the mode. My
impression is that this indicates that bug 185674 is not fixed correctly.

I have a fix ready for anaconda-10.1.1.88-1.
Comment 7 errata-xmlrpc 2008-07-24 15:06:25 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0653.html

Note You need to log in before you can comment on or make changes to this bug.