Bug 443846 - File descriptor leak
File descriptor leak
Status: CLOSED DUPLICATE of bug 236597
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
All Linux
low Severity low
: rc
: ---
Assigned To: Anaconda Maintenance Team
Depends On:
  Show dependency treegraph
Reported: 2008-04-23 13:08 EDT by Alexander Todorov
Modified: 2008-04-24 03:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-24 03:17:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
screen shot of the message on tty6 (27.81 KB, image/png)
2008-04-23 13:08 EDT, Alexander Todorov
no flags Details

  None (edit)
Description Alexander Todorov 2008-04-23 13:08:17 EDT
Description of problem:
File descriptor leak observed on tty6 (see screenshot)

Version-Release number of selected component (if applicable):

How reproducible:
Xen/PV from NFS

Steps to Reproduce:
1. Install a minimum package set system
2. shortly after anaconda starts formatting file systems switch to tty6
Actual results:
File descriptor leaks

Expected results:
No leaks

Additional info:
I switched to tty6 (and all others) in order to find out why my installation was
going on slow. It is taking more than 30 minutes for a minimum package set.

The only related (old) bug I found is: bug #160720
Also seeing bug #443844 during the same install. Probably unrelated.
Comment 1 Alexander Todorov 2008-04-23 13:08:17 EDT
Created attachment 303526 [details]
screen shot of the message on tty6
Comment 3 David Lehman 2008-04-23 14:11:37 EDT
This is output from lvm. These same messages still appear even in rawhide,
except that they're no longer on tty6. Now they're in /tmp/lvmout and maybe
tty5. I suspect you'll see them in older RHEL4 releases as well if you look.
Comment 4 David Lehman 2008-04-23 15:15:33 EDT
See bug 236597. Same thing.
Comment 5 Alexander Todorov 2008-04-24 03:17:03 EDT

*** This bug has been marked as a duplicate of 236597 ***

Note You need to log in before you can comment on or make changes to this bug.