Bug 443904 - Wine (any command) causes kernel panic on x86_64 Fedora 9 Preview
Wine (any command) causes kernel panic on x86_64 Fedora 9 Preview
Status: CLOSED DUPLICATE of bug 443860
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
9
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-23 19:24 EDT by Sean Madden
Modified: 2008-05-21 02:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 02:35:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Madden 2008-04-23 19:24:10 EDT
Description of problem:
Any command contained within the wine packages (yum install wine*) causes a
kernel panic and reboot is forced.

Version-Release number of selected component (if applicable):
Wine version 0.9.58-1.fc9
Kernel version 2.6.25-1.fc9

How reproducible:
Every time.

Steps to Reproduce:
1. sudo yum install -y wine*
2. winecfg
3. freeze/panic 
  
Actual results:
Kernel panic

Expected results:
Winecfg runs with a pretty gui.

Additional info:
Comment 1 Davide Repetto 2008-05-12 10:29:33 EDT
Same here for the 32 bit version on three different machines.
Though it not always freezes.

BTW: It does work well if booting with an fc8 kernel.
Comment 2 Andreas Bierfert 2008-05-13 07:47:04 EDT
This is a kernel 'feature'. Please see
http://wiki.winehq.org/PreloaderPageZeroProblem for details.
Comment 3 Bug Zapper 2008-05-14 06:02:35 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Davide Repetto 2008-05-20 15:19:21 EDT
Yes, the page zero lockdown is a kernel feature, but what about the "Kernel
Panic" caused by wine, which is a usermode application?
Comment 5 Andreas Bierfert 2008-05-21 02:35:34 EDT

*** This bug has been marked as a duplicate of 443860 ***

Note You need to log in before you can comment on or make changes to this bug.