Bug 443905 - VIA PadLock / Hash Engine warnigs on boot
VIA PadLock / Hash Engine warnigs on boot
Status: CLOSED DUPLICATE of bug 442190
Product: Fedora
Classification: Fedora
Component: luks-tools (Show other bugs)
rawhide
i686 Linux
low Severity low
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-23 19:28 EDT by George King
Modified: 2008-04-23 22:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-23 22:12:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description George King 2008-04-23 19:28:35 EDT
Description of problem:
I enabled encrypted hard disk in the graphic installer. On boot, I get the
following messages:

padlock: VIA PadLock not detected. 
WARNING: Error insterting padlock_aes
(/lib/modules/2.6.25-1.fc9.i686/padlock-aes.ko): No such device
padlock : VIA PadLock Hash Engine not detected. 
WARNING: Error insterting padlock_sha
(/lib/modules/2.6.25-1.fc9.i686/padlock-sha.ko): No such device

Version-Release number of selected component (if applicable):
f9 preview

How reproducible:
Very.

Steps to Reproduce:
1. install with default partition on a Dell Latitude D620 laptop, using encrypt disk
2. boot.
Comment 1 Juliano F. Ravasi 2008-04-23 21:43:26 EDT
Confirmed also here.
HP Compaq nx6110 laptop.
Filesystem cryptography enabled.
Comment 2 Jeremy Katz 2008-04-23 22:12:49 EDT

*** This bug has been marked as a duplicate of 442190 ***

Note You need to log in before you can comment on or make changes to this bug.