Bug 444018 - Error in anaconda of Fedora 9 Preview
Error in anaconda of Fedora 9 Preview
Status: CLOSED DUPLICATE of bug 442457
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-24 12:15 EDT by Caio Cezar Zapater de Souza
Modified: 2013-03-05 22:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-13 13:46:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caio Cezar Zapater de Souza 2008-04-24 12:15:18 EDT
Description of problem:

In instalation of fedora 9 Preview the anaconda crash because a model name of my hd
------------------
Host: scsi0 Channel: 00 Id: 00 Lun: 00
  Vendor: ATA      Model: SAMSUNG HD080HJ/ Rev: ZH10
  Type:   Direct-Access                    ANSI  SCSI revision: 05
-----------------------
Anaconda inform one problem with the slash in name. 


Version-Release number of selected component (if applicable):

Fedora 9 Preview

How reproducible:
Star the instalation of fedora 9 preview in one hd of the model name is "XXXXXXX
XXXXXX/"

Steps to Reproduce:
1. Star the instalation of fedora 9 preview in one hd of the model name is
"XXXXXXX XXXXXX/"
  
Actual results:
I can't install fedora 9 preview

Expected results:
I can install fedora 9 preview

Additional info:
Comment 1 Colin Walters 2008-05-13 13:46:31 EDT

*** This bug has been marked as a duplicate of 442457 ***

Note You need to log in before you can comment on or make changes to this bug.