Bug 444035 - First software update after install in para-virt failed
First software update after install in para-virt failed
Status: CLOSED DUPLICATE of bug 428323
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-rhn-plugin (Show other bugs)
5.1
i686 Linux
low Severity low
: rc
: ---
Assigned To: John Matthews
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-24 13:53 EDT by Don Allen
Modified: 2008-09-18 15:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-18 15:04:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file saved from exception window (1.89 KB, application/octet-stream)
2008-04-24 13:53 EDT, Don Allen
no flags Details

  None (edit)
Description Don Allen 2008-04-24 13:53:46 EDT
Description of problem:
Unhandled exception in Software Updater.  This was the first sw update after
installing in a para-virt machine.

Version-Release number of selected component (if applicable):


How reproducible:
Unknown at this time.  I am re-running the update, but it is not a fast line and
takes quite a while.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Don Allen 2008-04-24 13:53:46 EDT
Created attachment 303667 [details]
dump file saved from exception window
Comment 2 John Matthews 2008-09-18 15:04:09 EDT

*** This bug has been marked as a duplicate of bug 428323 ***

Note You need to log in before you can comment on or make changes to this bug.