Bug 428323 - yum-updatesd: local variable 'result' referenced before assignment
yum-updatesd: local variable 'result' referenced before assignment
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum-rhn-plugin (Show other bugs)
5.1
All Linux
urgent Severity high
: rc
: ---
Assigned To: John Matthews
: ZStream
: 394471 435635 436808 444035 448728 452452 454322 455710 461251 462413 464433 466059 474307 (view as bug list)
Depends On: 378911
Blocks: RHEL5u3_relnotes
  Show dependency treegraph
 
Reported: 2008-01-10 15:19 EST by RHEL Product and Program Management
Modified: 2009-05-19 21:01 EDT (History)
36 users (show)

See Also:
Fixed In Version: RHBA-2008-0057
Doc Type: Bug Fix
Doc Text:
(all architectures) If your system has yum-rhn-plugin-0.5.2-5.el5_1.2 (or an earlier version) installed, you will be unable to upgrade to Red Hat Enterprise Linux 5.3 through yum update. To work around this, upgrade your yum-rhn-plugin to the latest version (using yum update yum-rhn-plugin) before running yum update.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-23 03:48:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logfile of rhn_check (3.53 KB, text/plain)
2008-01-14 09:55 EST, AJ Hettema
no flags Details

  None (edit)
Description RHEL Product and Program Management 2008-01-10 15:19:34 EST
This bug has been copied from bug #378911 and has been proposed
to be backported to 5.1 z-stream (EUS).
Comment 3 AJ Hettema 2008-01-14 09:55:59 EST
Created attachment 291589 [details]
logfile of rhn_check
Comment 6 errata-xmlrpc 2008-01-23 03:48:02 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0057.html
Comment 7 James Antill 2008-03-02 21:53:21 EST
*** Bug 435635 has been marked as a duplicate of this bug. ***
Comment 8 James Antill 2008-03-10 12:11:25 EDT
*** Bug 436808 has been marked as a duplicate of this bug. ***
Comment 12 Don Domingo 2008-05-08 18:37:11 EDT
added to RHEl5.2 release notes updates as follows:

<quote>
If your system has yum-rhn-plugin-0.5.2-5.el5_1.2 (or an earlier version)
installed, you will be unable to upgrade to Red Hat Enterprise Linux 5.2 through
yum update. To work around this, upgrade your yum-rhn-plugin to the latest
version (using yum update yum-rhn-plugin) before running yum update.
</quote>

please advise if any further revisions are required. thanks!
Comment 13 James Antill 2008-07-07 14:02:49 EDT
*** Bug 454322 has been marked as a duplicate of this bug. ***
Comment 14 Ryan Lerch 2008-08-06 22:45:06 EDT
Tracking this bug for the Red Hat Enterprise Linux 5.3 Release Notes.
Comment 15 Ryan Lerch 2008-08-06 22:45:06 EDT
Release note added. If any revisions are required, please set the 
"requires_release_notes" flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.
Comment 16 John Matthews 2008-09-18 11:44:47 EDT
*** Bug 462413 has been marked as a duplicate of this bug. ***
Comment 17 John Matthews 2008-09-18 14:42:30 EDT
*** Bug 461251 has been marked as a duplicate of this bug. ***
Comment 18 John Matthews 2008-09-18 15:00:32 EDT
*** Bug 455710 has been marked as a duplicate of this bug. ***
Comment 19 John Matthews 2008-09-18 15:01:01 EDT
*** Bug 452452 has been marked as a duplicate of this bug. ***
Comment 20 John Matthews 2008-09-18 15:03:04 EDT
*** Bug 448728 has been marked as a duplicate of this bug. ***
Comment 21 John Matthews 2008-09-18 15:04:09 EDT
*** Bug 444035 has been marked as a duplicate of this bug. ***
Comment 22 John Matthews 2008-09-26 08:22:16 EDT
*** Bug 394471 has been marked as a duplicate of this bug. ***
Comment 23 James Antill 2008-10-07 20:44:38 EDT
*** Bug 466059 has been marked as a duplicate of this bug. ***
Comment 24 John Matthews 2008-10-15 18:36:15 EDT
*** Bug 464433 has been marked as a duplicate of this bug. ***
Comment 26 John Matthews 2008-12-03 11:21:12 EST
*** Bug 474307 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.