Bug 444184 - traceback /usr/lib/anaconda/iw/network_gui.py :: cannot install
traceback /usr/lib/anaconda/iw/network_gui.py :: cannot install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
: 444599 (view as bug list)
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-04-25 14:05 EDT by Bug Zapper
Modified: 2008-04-29 10:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-25 17:32:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
traceback (65.53 KB, text/plain)
2008-04-25 14:05 EDT, Bug Zapper
no flags Details
screen before hitting next which causes traceback (63.54 KB, image/png)
2008-04-25 14:06 EDT, Bug Zapper
no flags Details
debug screen (10.20 KB, image/png)
2008-04-25 14:06 EDT, Bug Zapper
no flags Details

  None (edit)
Description Bug Zapper 2008-04-25 14:05:46 EDT
Description of problem:
Cannot install today's rawhide because of traceback after clicking next (with
all defaults selected) on network screen

Version-Release number of selected component (if applicable):
anaconda 11.4.0.76

How reproducible:
100%

Steps to Reproduce:
1. gui install
2. take all defaults
3.


Additional info:
see attached traceback and screen shots
Comment 1 Bug Zapper 2008-04-25 14:05:46 EDT
Created attachment 303808 [details]
traceback
Comment 2 Bug Zapper 2008-04-25 14:06:26 EDT
Created attachment 303809 [details]
screen before hitting next which causes traceback
Comment 3 Bug Zapper 2008-04-25 14:06:42 EDT
Created attachment 303810 [details]
debug screen
Comment 4 John Poelstra 2008-04-25 14:09:33 EDT
today's rawhide == 2008-04-25

apologize for logging this bug as the wrong user... was doing some triage
maintenance :(
Comment 5 David Cantrell 2008-04-25 17:32:47 EDT
Fixed in rawhide.  tmpvals in iw/network_gui.py was initialized incorrectly.
Comment 6 Andrew Farris 2008-04-28 15:55:46 EDT
Still exists in boot.iso of 20080428, but its apparently using the same version
of anaconda.
Comment 7 Jeremy Katz 2008-04-29 10:31:54 EDT
*** Bug 444599 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.