Bug 444599 - backtrace in network setup screen
backtrace in network setup screen
Status: CLOSED DUPLICATE of bug 444184
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-29 10:23 EDT by Dave Jones
Modified: 2015-01-04 17:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-29 10:31:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
debug log (72.43 KB, text/plain)
2008-04-29 10:23 EDT, Dave Jones
no flags Details

  None (edit)
Description Dave Jones 2008-04-29 10:23:01 EDT
Traceback (most recent call first):
  File "/usr/lib/anaconda/iw/network_gui.py", line 91, in getNext
    self.network.gateway = tmpvals[0]
  File "/usr/lib/anaconda/gui.py", line 1274, in nextClicked
    rc = self.currentWindow.getNext ()
KeyError: 0


full log attached.
Comment 1 Dave Jones 2008-04-29 10:23:01 EDT
Created attachment 304121 [details]
debug log
Comment 2 Jeremy Katz 2008-04-29 10:31:52 EDT

*** This bug has been marked as a duplicate of 444184 ***

Note You need to log in before you can comment on or make changes to this bug.