Bug 444233 - Fedora fails formatting root partition on the first try
Fedora fails formatting root partition on the first try
Status: CLOSED DUPLICATE of bug 439633
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-25 17:32 EDT by Geoff Gustafson
Modified: 2008-04-28 22:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 22:55:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geoff Gustafson 2008-04-25 17:32:09 EDT
On an Intel Tylersburg EP A0 / Nehalem B0 SDV, with one ~80GB HD and one ~300GB
HD (SATA), I first installed a RHEL5.2Snap7 x86_64 and i386. I made two /boot
partitions for 32- and 64-bit installs, and a swap partition on sda, and root
partitions on sdb1 and sdb2. Then I installed F9 Preview i386 with root on sdb3.

Then I tried installed F9 Preview x86_64 with root on sdb5. When I chose "write
changes to disk" it thought for a couple minutes and then reported a fatal error
trying to format the root partition. I had to reboot.

Coming back in the second time to anaconda, the sdb5 partition existed and was
listed as "Linux native" rather than the expected "ext3" type. I removed the
partition and recreated it, and this time the install worked.

I had the same problem when I installed F9 Beta on the same box earlier. I will
try to watch for this in the future and see if I can narrow down the conditions
under which it occurs. This drive had probably never been formatted before, and
this would be the first time those 20GB had been used, where I created sdb5.
Comment 1 Jeremy Katz 2008-04-28 22:55:52 EDT

*** This bug has been marked as a duplicate of 439633 ***

Note You need to log in before you can comment on or make changes to this bug.