Bug 444250 - PackageKit does not process all updates completely
PackageKit does not process all updates completely
Status: CLOSED DUPLICATE of bug 443117
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-25 21:29 EDT by Basil Mohamed Gohar
Modified: 2008-04-26 06:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-26 06:52:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Basil Mohamed Gohar 2008-04-25 21:29:17 EDT
On rawhide from a fresh install of Fedora 9 Preview x86_64, gnome-packagekit
will routinely run a check for updates.  After choosing to process/apply all
updates, immediately afterwards, gnome-packagekit reports there are additional
updates.  It seems that packagekit is not installing all updates in one go, and
requires multiple runs to install all current updates.
Comment 1 Richard Hughes 2008-04-26 06:52:00 EDT

*** This bug has been marked as a duplicate of 443117 ***

Note You need to log in before you can comment on or make changes to this bug.