Bug 444267 - Starting network in rescue mode aborts operation
Summary: Starting network in rescue mode aborts operation
Status: CLOSED DUPLICATE of bug 432162
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-26 09:31 UTC by Johnny Ljunggren
Modified: 2008-06-02 17:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-02 17:02:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Johnny Ljunggren 2008-04-26 09:31:41 UTC
Description of problem:
I installed Fedora 9 preview and booted in rescue mode to change grub.conf. I
answered yes to start network but it fails and reboot is the only option.

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. Boot in rescue mode with Fedora 9 preview
2. Answer yes to start network
3.
  
Actual results:
Rescue mode aborts

Expected results:
Network is started and rescue mode continues

Additional info:
This is done on an IBM Thinkpad Z60m

Comment 1 Jeremy Katz 2008-04-29 02:56:09 UTC
How did it fail?

Comment 2 Johnny Ljunggren 2008-05-05 21:19:25 UTC
Sorry for the incomplete info and late reply. Here goes:
Anaconda stops instantly after selecting yes to start network.
This is the output:
../textw/network_text.py 615
  dev = self.chooseNetworkDevice(screen)
../textw/network_text.py 511
  UnicodeDecodeError='ascii' codec can't decode byte 0xc3 in position 4: ordinal
not in range (128)

And also, I selected norwegian language and keyboard before the network selection.


Comment 3 Bug Zapper 2008-05-14 10:12:13 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Jeremy Katz 2008-05-29 20:27:04 UTC
I can't reproduce this with Fedora 9 and I believe that this would have had the
same root cause as bug 443040.  Are you still seeing this with Fedora 9 final?

Comment 5 Andy Lindeberg 2008-06-02 17:02:05 UTC

*** This bug has been marked as a duplicate of 432162 ***


Note You need to log in before you can comment on or make changes to this bug.