This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 444423 - [Print] Header/Footer is not printed while printing the mail [NEEDINFO]
[Print] Header/Footer is not printed while printing the mail
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cairo (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Benjamin Otte
desktop-bugs@redhat.com
: Desktop
Depends On: 444424
Blocks: 475722
  Show dependency treegraph
 
Reported: 2008-04-28 06:54 EDT by A S Alam
Modified: 2014-06-03 08:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-03 08:36:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
pm-rhel: needinfo? (aalam)


Attachments (Terms of Use)
PS file printed by thunderbird (34.88 KB, application/postscript)
2008-04-28 06:54 EDT, A S Alam
no flags Details

  None (edit)
Description A S Alam 2008-04-28 06:54:09 EDT
Description of problem:
While Printing mail from thunderbird, it shows Header/Footer in "Print Preview",
but not print in actual Print (Hard Copy)

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.12-5.el5
Red Hat Enterprise Linux Client release 5.2 Beta (Tikanga)

How reproducible:
Everytime

Steps to Reproduce:
1. run thunderbird
2. print any mail (without any "File->Print Setup")
3.
  
Actual results:
Not printing any header

Expected results:
should print header as per showing in "Print Prview"


Additional info:
PS file is showing correct field and Printing file, but hard copy Not
Comment 1 A S Alam 2008-04-28 06:54:09 EDT
Created attachment 303960 [details]
PS file printed by thunderbird
Comment 2 A S Alam 2008-04-28 06:54:47 EDT
Same result with Upstream version (2.x series)
Comment 3 A S Alam 2008-04-28 07:00:22 EDT
Fedora bug is filed later (sorry),

Bug 444424: (Fedora bug)
Comment 4 Matěj Cepl 2008-04-29 09:50:58 EDT
Postscript is correct, so blaming cairo. Reassigning
Comment 5 Behdad Esfahbod 2008-12-22 20:55:00 EST
I don't understand.  If the Postscript is correct, cairo is NOT to be blamed.  Cairo doesn't know anything about printers.  It just produces PS or PDF.  So, sending the postscript to the printer also shows the bug?
Comment 7 RHEL Product and Program Management 2014-03-07 07:50:34 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 8 RHEL Product and Program Management 2014-06-03 08:36:25 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.