Bug 444424 - [Print] Header/Footer is not printed while printing the mail
[Print] Header/Footer is not printed while printing the mail
Status: CLOSED DUPLICATE of bug 475722
Product: Fedora
Classification: Fedora
Component: cairo (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
: Desktop
Depends On:
Blocks: 444423
  Show dependency treegraph
 
Reported: 2008-04-28 06:59 EDT by A S Alam
Modified: 2013-07-02 20:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-17 01:48:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 431287 None None None Never

  None (edit)
Description A S Alam 2008-04-28 06:59:02 EDT
Description of problem:
While Printing mail from thunderbird, it shows Header/Footer in "Print Preview",
but not print in actual Print (Hard Copy)

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.12-5.el5
Red Hat Enterprise Linux Client release 5.2 Beta (Tikanga)

How reproducible:
Everytime

Steps to Reproduce:
1. run thunderbird
2. print any mail (without any "File->Print Setup")
3.
  
Actual results:
Not printing any header

Expected results:
should print header as per showing in "Print Prview"


Additional info:
PS file is showing correct field and Printing file, but hard copy Not
Comment 1 A S Alam 2008-04-28 07:01:02 EDT
thunderbird version:
thunderbird-2.0.0.12-6.fc9.i386
Comment 3 Matěj Cepl 2008-04-29 09:52:51 EDT
Postscript is correct, so blaming cairo. Reassigning
Comment 4 Bug Zapper 2008-05-14 06:17:44 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Behdad Esfahbod 2008-12-17 01:48:29 EST

*** This bug has been marked as a duplicate of bug 475722 ***

Note You need to log in before you can comment on or make changes to this bug.