Bug 444430 - vnc install fails (Xvnc segfault)
vnc install fails (Xvnc segfault)
Status: CLOSED DUPLICATE of bug 443635
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-28 08:17 EDT by Jeff Layton
Modified: 2014-06-18 03:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 09:57:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeff Layton 2008-04-28 08:17:04 EDT
When I try to install using the "vnc" option, the installation fails with Xvnc
segfaulting soon after the video card is probed. Verbatim message from vc4:

<6>Xvnc[1358]: segfault at 33333333 ip 080a6ab1 sp bfd89350 error 4 in
Xvnc[8048000+3d6000]

I'm installing from Fedora-9-Preview release on an i686 tablet PC. Using a
netinst.iso image converted to a disk image and booted from a USB key. This may
actually be a VNC bug, but opening as a anaconda bug since it happened on
installation...
Comment 1 Jeremy Katz 2008-04-28 09:57:06 EDT

*** This bug has been marked as a duplicate of 443635 ***

Note You need to log in before you can comment on or make changes to this bug.