Bug 444520 - Please update iproute to 2.6.25 for rawhide/f9
Please update iproute to 2.6.25 for rawhide/f9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: iproute (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
:
: 445976 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-28 16:31 EDT by Bruno Wolff III
Modified: 2008-05-12 06:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-29 07:15:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Traffic shaping script (4.71 KB, text/plain)
2008-04-28 16:31 EDT, Bruno Wolff III
no flags Details

  None (edit)
Description Bruno Wolff III 2008-04-28 16:31:02 EDT
Description of problem:
After upgrading from FC5 to F9 one of my tc filter rules was broken becuase of a
bug in tc. I found a claim that this bug is fixed in 2.6.25 (which was released
about two weeks ago). The bug was that tc filter commands using police and
flowid were incorrectly seen as having a syntax error. I haven't tried
installing 2.6.25 from source to verify that it does fix the problem, but it
does seem that we would want to be using that version unless there are some
regressions for rawhide/f9 since it is using a 2.6.25 kernel.

Version-Release number of selected component (if applicable):
2.6.23-4

How reproducible:
100%

Steps to Reproduce:
1. Run the attached script
2.
3.
  
Actual results:
What is "flowid"?
Illegal "police"
From the last command in the file.

Expected results:
No error messages.

Additional info:
Comment 1 Bruno Wolff III 2008-04-28 16:31:02 EDT
Created attachment 304038 [details]
Traffic shaping script
Comment 2 Marcela Mašláňová 2008-04-29 06:51:17 EDT
We are pretty close to the release of F-9. I'll ask about pushing it into
distro. In the worst case, I'll push it to updates.
Comment 3 Marcela Mašláňová 2008-04-29 07:15:46 EDT
It will be in updates :( The updated version is in rawhide.
Comment 4 Bruno Wolff III 2008-04-29 10:04:28 EDT
I got the update from Koji and tested it and I no longer get the error message.
Thanks.
Comment 5 Marcela Mašláňová 2008-05-12 06:16:45 EDT
*** Bug 445976 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.