Bug 44457 - rhn_register failed during registration process
Summary: rhn_register failed during registration process
Status: CLOSED DUPLICATE of bug 37913
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhn_register   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-13 16:56 UTC by Need Real Name
Modified: 2015-01-07 23:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-05 20:06:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-06-13 16:56:58 UTC
Description of Problem:
After filling in username, password, email address and click on next, rhn_register failed with the following error message.

How Reproducible:
Every time.

Steps to Reproduce:
1. run rhn_register
2. 
3. 

Actual Results:
Traceback (innermost last
  File "/usr/sbin/rhn_reg
    main()
  File "/usr/sbin/rhn_reg
    tui.main()
 File "/usr/share/rhn/re
	    tui.run()
  File "/usr/share/rhn/re
    win = self.windows[in
  File "/usr/share/rhn/re
    self.emailContactButt
AttributeError: setValue

Comment 1 Adrian Likins 2001-07-06 04:05:22 UTC

*** This bug has been marked as a duplicate of 37913 ***


Note You need to log in before you can comment on or make changes to this bug.