This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 444676 - glibc-headers does not longer include stropts.h
glibc-headers does not longer include stropts.h
Status: CLOSED DUPLICATE of bug 439403
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-29 17:52 EDT by Didier G
Modified: 2008-04-29 18:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-29 18:17:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Didier G 2008-04-29 17:52:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9pre) Gecko/2008042613 Remi/fc8 Firefox/3.0pre

Description of problem:
glibc-headers-2.8-1.i386.rpm and glibc-headers-2.8-1.x86_64.rpm does not longer include stropts.h

old version glibc-headers-2.7-2.i386.rpm included this header file necessary to compile

Version-Release number of selected component (if applicable):
glibc-headers-2.8-1 glibc-headers-2.8-1.x86_64

How reproducible:
Always


Steps to Reproduce:
1.Compile any software who need stropts.h like zfs-fuse per example
2.
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Jakub Jelinek 2008-04-29 18:17:20 EDT

*** This bug has been marked as a duplicate of 439403 ***

Note You need to log in before you can comment on or make changes to this bug.