Bug 444752 - GtkLauncher cannot start
GtkLauncher cannot start
Status: CLOSED DUPLICATE of bug 443048
Product: Fedora
Classification: Fedora
Component: WebKit (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-30 10:14 EDT by Peter Janakiev
Modified: 2008-04-30 11:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-30 11:09:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Janakiev 2008-04-30 10:14:21 EDT
Description of problem:
GtkLauncher for webkit is not working after the last update.

Version-Release number of selected component (if applicable):
WebKit-gtk-1.0.0-0.8.svn31787.fc8

How reproducible:
Always

Steps to Reproduce:
1.from terminal window try /usr/libexec/WebKit/GtkLauncher
2.
3.
  
Actual results:
 /usr/libexec/WebKit/GtkLauncher 
/usr/libexec/WebKit/GtkLauncher: line 101: cd:
/builddir/build/BUILD/WebKit-r31787/build-gtk: Няма такъв файл или директория
gcc: WebKitTools/GtkLauncher/Programs_GtkLauncher-main.o: Няма такъв файл или
директория
gcc: ./.libs/libwebkit-1.0.so: Няма такъв файл или директория
(In english it would be no such file or directory) 

Expected results:
Gtk webkit interface to start

Additional info:
Comment 1 Mamoru TASAKA 2008-04-30 11:09:58 EDT

*** This bug has been marked as a duplicate of 443048 ***

Note You need to log in before you can comment on or make changes to this bug.