Bug 444767 - Conflict between shadow-utils and man-pages-fr
Conflict between shadow-utils and man-pages-fr
Status: CLOSED DUPLICATE of bug 444868
Product: Fedora
Classification: Fedora
Component: shadow-utils (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Vrabec
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-30 10:50 EDT by Bruno Wolff III
Modified: 2008-05-01 21:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-01 21:09:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2008-04-30 10:50:41 EDT
Description of problem:
Yum reports a conflict when trying to update.

Version-Release number of selected component (if applicable):
man-pages-fr-2.79.0-3.fc9.noarch.rpm
shadow-utils-4.1.1-1.fc9.i386.rpm

How reproducible:
100%

Steps to Reproduce:
1.yum update  (at least when going from yesterday's to today's rawhide)
2.
3.
  
Actual results:
Transaction Check Error:
  file /usr/share/man/fr/man8/vipw.8.gz from install of
man-pages-fr-2.79.0-3.fc9.noarch conflicts with file from package
shadow-utils-4.1.1-1.fc9.i386

Expected results:
Successful yum update

Additional info:
Comment 1 Jeremy Katz 2008-05-01 21:09:38 EDT

*** This bug has been marked as a duplicate of 444868 ***

Note You need to log in before you can comment on or make changes to this bug.