Bug 444768 - (FIPS-140-Tracker) FIPS-140-2 certification tracker
FIPS-140-2 certification tracker
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
5.3
All Linux
high Severity high
: rc
: ---
Assigned To: Irina Boverman
Daniel Riek
: Tracking
: 233477 (view as bug list)
Depends On: 413241 444632 444633 444634 444800 444801 444803 444805 445420 446514 446522 446526 447936 455662 458341 458372 462718 462909 466521 466542 467268 467282 467497 467500 467881 469167 469437 469763 469768 470111 470929 471281 472386 474394 475798 475800 479817 481031 488726 491693 491719 491724 492363 497228 497885 497888 497891 499463 499639 499646 503091 504218 505108 505111 505113 515396 516954 522860 523259 524191 525413 557164 584987 590728
Blocks: 499522
  Show dependency treegraph
 
Reported: 2008-04-30 10:51 EDT by Irina Boverman
Modified: 2016-10-14 12:44 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-28 11:28:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Irina Boverman 2008-04-30 10:51:20 EDT
Description of problem:
Meet FIPS-140-2 certification requirements for all crypto components.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Steve Grubb 2008-09-25 14:42:00 EDT
*** Bug 233477 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.