Bug 491724 - Add hmaccalc package
Add hmaccalc package
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hmaccalc (Show other bugs)
5.0
All Linux
urgent Severity medium
: rc
: ---
Assigned To: Nalin Dahyabhai
BaseOS QE
NwCmp: hmaccalc
:
Depends On: 491719
Blocks: FIPS-140-Tracker 467500
  Show dependency treegraph
 
Reported: 2009-03-23 14:46 EDT by Nalin Dahyabhai
Modified: 2009-09-02 05:38 EDT (History)
4 users (show)

See Also:
Fixed In Version: 0.9.4-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 05:38:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2009-03-23 14:46:12 EDT
We need something that uses FIPS libraries to compute HMAC values.  This is one.
Comment 1 Irina Boverman 2009-03-24 10:54:16 EDT
This is a requirement for FIPS-140 validation to allow kernel integrity checking  and self testing. Originally is was filed as a request to coreutils package, but because this utility needs to be very small (it will be installed in the build root directory), it is being repackaged as a separate package.
Comment 7 errata-xmlrpc 2009-09-02 05:38:59 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1281.html

Note You need to log in before you can comment on or make changes to this bug.