Bug 444857 - Possible missing dependencies (MDB2)
Possible missing dependencies (MDB2)
Status: CLOSED DUPLICATE of bug 442728
Product: Fedora
Classification: Fedora
Component: roundcubemail (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jon Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-01 05:47 EDT by George Notaras
Modified: 2008-05-01 08:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-01 08:03:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Notaras 2008-05-01 05:47:28 EDT
In order to make version 0.1.1 work with MySQL and mdb2, which is the default
configuration, I had to also install the following packages:

  php-pear-MDB2
  php-pear-MDB2-Driver-mysql

Maybe they should be added as dependencies in the SPEC file.
Comment 1 Jon Ciesla 2008-05-01 08:03:50 EDT
Duplicate, please help test koji build in 442728, most likely fixed there.  Thanks!

*** This bug has been marked as a duplicate of 442728 ***

Note You need to log in before you can comment on or make changes to this bug.