Bug 444879 - konqueror freeze when trying to fill a bug report in bugzilla.redhat.com
Summary: konqueror freeze when trying to fill a bug report in bugzilla.redhat.com
Status: CLOSED DUPLICATE of bug 441044
Alias: None
Product: Fedora
Classification: Fedora
Component: kdenetwork   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-01 14:14 UTC by Alain Portal
Modified: 2008-05-03 12:09 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-01 14:20:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alain Portal 2008-05-01 14:14:20 UTC
Description of problem:

When I'm trying to fill a bug report on https://bugzilla.redhat.com/, 
konqueror freeze after choosing the product.
I can't close the konqueror window until the window manager ask me for

Version-Release number of selected component (if applicable):

kdenetwork-4.0.3-6.fc9.x86_64

How reproducible:

Always

Steps to Reproduce:
1. With konqueror, go to https://bugzilla.redhat.com/
2. Choose "Fedora" product
3.
  
Actual results:

A frozen window

Expected results:

Be able to choose the Fedora version

Comment 1 Rex Dieter 2008-05-01 14:20:38 UTC
This is likely a variant of the https/SSL freezes konq issue some have seen... h

*** This bug has been marked as a duplicate of 441044 ***

Comment 2 Alain Portal 2008-05-01 14:33:28 UTC
Sorry Rex, I admit that I didn't check for existing open bugs.
It seems to me you are closing a lot of bugs as duplicate today ;-)
But is it a kdebase bug or a kdenetwork?

Comment 3 Rex Dieter 2008-05-01 14:38:38 UTC
konqueror is in kdebase.

Comment 4 Alain Portal 2008-05-01 15:16:31 UTC
Glups!
Rahul said me it was in kdenetwork.

Comment 5 Kevin Kofler 2008-05-03 12:09:01 UTC
*** Bug 445082 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.