Bug 445164 - FEAT: CDROM test should test Blu-ray Discs in rhel5 [NEEDINFO]
FEAT: CDROM test should test Blu-ray Discs in rhel5
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
All Linux
low Severity low
: ---
: ---
Assigned To: YangKun
Lawrence Lim
: Documentation
: 499086 (view as bug list)
Depends On: 462349
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-04 22:39 EDT by YangKun
Modified: 2014-03-25 20:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: ======= No bluray testing in the test suite. Consequence: ============ Bluray is supported in RHEL5 but not tested during hardware certification. Fix: ==== Add the BLURAY test into the test suite. Result: ======= The bluray features will be checked during hardware certification.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-27 12:35:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ykun: needinfo? (ykun)


Attachments (Terms of Use)

  None (edit)
Description YangKun 2008-05-04 22:39:52 EDT
version 7.0 of dvd+rw-tools which included in rhel5 already supports Blu-ray
Discs. should add testing for Blu-ray into the CDROM test.

http://fy.chalmers.se/~appro/linux/DVD+RW/Blu-ray/
Comment 1 Rob Landry 2008-08-05 16:11:35 EDT
ykun, please propose a patch to hwcert-staff and set the status to post
indicating that you have posted a patch for review.
Comment 2 YangKun 2008-09-19 04:10:36 EDT
this bug is blocked by bug#462349
Comment 14 YangKun 2009-05-05 03:13:36 EDT
*** Bug 499086 has been marked as a duplicate of this bug. ***
Comment 27 Yan Tian 2009-08-13 06:28:42 EDT
Tested bluray test with v7-1.0-14.el5 on RHEL5.4 Server x86_64 using hp Compaq 8510p laptop:
# v7 plan --add -test bluray
# v7 run --test bluary
  BD: PASS
# v7 run --test bluary
  BD-R: PASS
# v7 run --test bluary
  BD-RE: PASS
Comment 30 YangKun 2009-08-20 23:21:00 EDT
Release note added. If any revisions are required, please set the 
"requires_release_notes" flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.

New Contents:
Cause:
=======
No bluray testing in the test suite.

Consequence:
============
Bluray is supported in RHEL5 but not tested during hardware certification.

Fix:
====
Add the BLURAY test into the test suite.

Result:
=======
The bluray features will be checked during hardware certification.
Comment 31 errata-xmlrpc 2009-08-27 12:35:49 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1234.html

Note You need to log in before you can comment on or make changes to this bug.