Bug 445308 - Yum displays a double progress bar
Yum displays a double progress bar
Status: CLOSED DUPLICATE of bug 445186
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-05 23:48 EDT by Stewart Adam
Modified: 2014-01-21 18:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-06 09:18:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stewart Adam 2008-05-05 23:48:18 EDT
Description of problem:
[...]
Transaction Summary
=============================================================================
Install      2 Package(s)         
Update       1 Package(s)         
Remove       5 Package(s)         

Total download size: 24 M
Is this ok [y/N]: y
Downloading Packages:
Downloading DeltaRPMs:
Rebuilding rpms from deltarpms
(1/3): kernel-2.6.25-1  49% |  65% |======    | 785 kB/s |  12 MB     00:08 ETA 
                         ^^^^^^^^^^^^^^^^^^^^^^^^
                                 this
Version-Release number of selected component (if applicable):
yum-3.2.14-10.fc9.noarch

How reproducible:
Always

Steps to Reproduce:
1. yum install|update x
2. Accept transaction
  
Actual results:
There are two progress reports (and they don't match?)

Expected results:
Only one is displayed

Additional info:
Comment 1 James Antill 2008-05-06 09:18:02 EDT

*** This bug has been marked as a duplicate of 445186 ***

Note You need to log in before you can comment on or make changes to this bug.