Bug 445374 - kget doesn't seem to work at all
kget doesn't seem to work at all
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
rawhide
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
: 449229 453357 454805 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-06 11:31 EDT by Neal Becker
Modified: 2008-07-10 00:03 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-07 13:00:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 161760 None None None Never

  None (edit)
Description Neal Becker 2008-05-06 11:31:58 EDT
Description of problem:

Trying to d/l with kget, all I see is 'status delayed'.  Doesn't seem to do
anything (other than creating an empty file.part).

Version-Release number of selected component (if applicable):

kdenetwork-4.0.3-6.fc9.x86_64
How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Steven M. Parrish 2008-05-07 12:25:09 EDT
This needs to be reported UPSTREAM.  Please file at http://bugs.kde.org and
update  this report with bug info
Comment 2 Neal Becker 2008-05-07 12:57:14 EDT
http://bugs.kde.org/show_bug.cgi?id=161760
Comment 3 Rex Dieter 2008-05-31 14:27:02 EDT
*** Bug 449229 has been marked as a duplicate of this bug. ***
Comment 4 Kevin Kofler 2008-06-30 01:47:59 EDT
*** Bug 453357 has been marked as a duplicate of this bug. ***
Comment 5 Jithin Emmanuel 2008-07-09 00:02:06 EDT
I use fedora 9 i686 with kde 4.0.5 and I HAVE THIS SAME PROBLEM
Comment 6 Rex Dieter 2008-07-10 00:03:20 EDT
*** Bug 454805 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.