Bug 449229 - Kget download always deferred
Kget download always deferred
Status: CLOSED DUPLICATE of bug 445374
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
9
i386 Linux
low Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-31 14:12 EDT by Francisco Miguel Biete
Modified: 2008-05-31 14:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-31 14:27:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Francisco Miguel Biete 2008-05-31 14:12:24 EDT
Description of problem:

Kget doesn't download anything. All the downloads never start, they remain in
state deferred (delayed). From Kget UI I can't force the download start (the
button does nothing.

Version-Release number of selected component (if applicable):
Kget 4.0.3 F9 DVD
kdenetwork-4.0.4-2.fc9.i386

How reproducible:
Try to download something with kget.


Steps to Reproduce:
1.
2.
3.
  
Actual results:
The download remains deferred, a .part file is created empty


Expected results:
The download to download (lol)

Additional info:
A message from fedora list.

----------------------------------------------------------------------------
De: 
Colin J Thomson <colin@g6avk.demon.co.uk>  (http://www.g6avk.demon.co.uk/)
  Para: 
For users of Fedora <fedora-list@redhat.com>
  Fecha: 
17-05-08 22:52
On Saturday 17 May 2008 19:38:28 kwhiskerz wrote:
> Has anyone noticed that Kget 4.0.4 and all previous kde4 versions don't get
> anything? The download never ever starts - it just displays deferred or
> something forever. There is no way to get the download to commence.

Yep I have seen this with KDE4 also, KGet works in trunk but I have had no 
luck finding the patch (I read about it somewhere)..

Cheers

Colin
-- 
Fedora 9 (Sulphur)
Registered Linux user number #342953

-- 
fedora-list mailing list
fedora-list@redhat.com
Comment 1 Rex Dieter 2008-05-31 14:27:01 EDT

*** This bug has been marked as a duplicate of 445374 ***

Note You need to log in before you can comment on or make changes to this bug.