Bug 445492 - The last update to 0.8 will not work
The last update to 0.8 will not work
Status: CLOSED NEXTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: sunbird (Show other bugs)
el5
All Linux
high Severity low
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
: 446179 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-07 02:37 EDT by Frank Büttner
Modified: 2008-06-28 15:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-28 15:25:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2008-05-07 02:37:17 EDT
Description of problem:
After update to the last version Lightning will not work.

Version-Release number of selected component (if applicable):
thunderbird-lightning-0.8-3.el5.2

How reproducible:
everytime

Steps to Reproduce:
1. run yum update
.
  
Actual results:
Version 0.7 will be udatet to 0.8. But 0.8 ist not compatible with
thunderbird-1.5.0.12-12.el5.centos

Expected results:
Working Lightning.

Additional info:
Comment 1 Lubomir Rintel 2008-05-07 05:30:22 EDT
Hm, crap. Thanks for noticing that.

The "RHEL Optional Productivity Apps (v. 5 for 32-bit x86) Beta" contains
package built from thunderbird-2.0.0.12-1.el5.src.rpm, which means that RHEL 5.2
will include Thunderbird 2, and therefore it will work there.

I am wondering whether it is worth messing with Epochs for the period until RHEL
5.2 is released. What's your opinion on that? Would it be possible for you to
either use older sunbird build or newer thunderbird, eventually compiled from
that SRPM?
Comment 2 Frank Büttner 2008-05-07 06:39:11 EDT
I will wait until RHEL 5.2 will be released and check again what version of
Thunderbird will be deliver.
Comment 3 Lubomir Rintel 2008-05-13 08:04:41 EDT
*** Bug 446179 has been marked as a duplicate of this bug. ***
Comment 4 Frank Büttner 2008-06-23 04:56:30 EDT
Yes with RHEL 5.2 it run, but the translation's are missing.
It will be only display in English.
Comment 5 Frank Büttner 2008-06-23 05:05:49 EDT
As an temporally work around copy the language files from the XPI file to
/usr/lib/thunderbird-lightning/chrome and modify
/usr/lib/thunderbird-lightning/chrome.manifest
add the follow lines for German(this shut work for other languages to)
locale calendar de jar:chrome/calendar-de.jar!/locale/de/calendar/
locale lightning de jar:chrome/lightning-de.jar!/locale/de/lightning/
Comment 6 Lubomir Rintel 2008-06-28 15:25:12 EDT
bug #449770 track the langpack problem

Note You need to log in before you can comment on or make changes to this bug.