Bug 445502 - rhel-4.7-latest tree not installable in paravirtualized Xen, fails with backtrace
rhel-4.7-latest tree not installable in paravirtualized Xen, fails with backt...
Status: CLOSED DUPLICATE of bug 442750
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.7
All Linux
medium Severity high
: rc
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-07 04:19 EDT by Michal Nowak
Modified: 2013-03-07 21:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-07 04:55:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace after X11 probing (25.23 KB, image/png)
2008-05-07 04:19 EDT, Michal Nowak
no flags Details

  None (edit)
Description Michal Nowak 2008-05-07 04:19:19 EDT
Description of problem:

Installing rhel-4.7 from latest tree fails.

- paravirt
- http://mirror.brq.redhat.com/rhel/RHEL-4/nightly-latest/AS/i386/tree/
- simple file: /var/lib/xen/images/rhel-4.img 4000 MB not allocated
- virtual network

In stage1 (I guess):
  english -> us -> hdcp/bootp -> stage2

stage2:
  X11 probing -> RedHat logo -> BT

Version-Release number of selected component (if applicable):

virt-manager-0.5.3-8.el5
kernel-2.6.18-92.el5

How reproducible:
always

Additional info:

1) see attachment
2 [details]) I know non-beta(,GA, RC) is not supposed to be installable, but this is
regression from 4.6 GA, which runs OK to stage2.
3) Feel free to close-*release, when not applicable.
Comment 1 Michal Nowak 2008-05-07 04:19:19 EDT
Created attachment 304746 [details]
Backtrace after X11 probing
Comment 2 Joel Andres Granados 2008-05-07 04:55:56 EDT

*** This bug has been marked as a duplicate of 442750 ***

Note You need to log in before you can comment on or make changes to this bug.