Bug 445568 - firefox hogging io/cpu
firefox hogging io/cpu
Status: CLOSED DUPLICATE of bug 445573
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-07 13:17 EDT by Rex Dieter
Modified: 2008-05-07 14:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-07 14:03:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2008-05-07 13:17:49 EDT
rpm -q firefox xulrunner
xulrunner-1.9-0.60.beta5.fc9.x86_64
firefox-3.0-0.60.beta5.fc9.x86_64

Wierdest thing, only started today browsing bugzilla (but may happen on other
sites, just happens that's all I'm doing today):
1.  launch firefox
2.  goto https://bugzilla.redhat.com/ and open a ticket or 2
3.  wait 1-2 minutes
4.  see, hear, experience laggy machine due to firefox grinding io/cpu.  I'm not
swapping
Comment 1 Rex Dieter 2008-05-07 13:18:56 EDT
Seemed to be working better yesterday, but since then I updated (according to
yum.log):
May 07 09:00:58 Updated: glibc-2.8-3.x86_64
May 07 09:01:32 Updated: glibc-common-2.8-3.x86_64
May 07 09:01:45 Updated: glibc-headers-2.8-3.x86_64
May 07 09:01:49 Updated: glibc-devel-2.8-3.x86_64
May 07 09:01:59 Updated: glibc-2.8-3.i686
May 07 09:02:01 Updated: mesa-libGL-7.1-0.29.fc9.i386
May 07 09:02:02 Updated: mesa-libGLU-7.1-0.29.fc9.i386
May 07 09:02:05 Updated: mesa-libOSMesa-7.1-0.29.fc9.i386
May 07 10:03:54 Updated: anaconda-11.4.0.82-1.x86_64
May 07 10:04:17 Updated: anaconda-runtime-11.4.0.82-1.x86_64
May 07 10:05:28 Updated: xorg-x11-server-common-1.4.99.901-29.20080415.fc9.x86_64
May 07 10:06:21 Updated: xorg-x11-server-Xnest-1.4.99.901-29.20080415.fc9.x86_64
May 07 10:06:27 Updated: xorg-x11-server-Xorg-1.4.99.901-29.20080415.fc9.x86_64
May 07 10:07:18 Updated: gnome-audio-2.22.2-1.noarch
May 07 10:07:26 Updated: fedora-release-9-2.noarch

wtf?
Comment 2 Rex Dieter 2008-05-07 13:25:48 EDT
nice gremlin, thrashing stopped right when I submitted that.

closing->notabug (until I can reproduce again).
Comment 3 Rex Dieter 2008-05-07 14:03:42 EDT

*** This bug has been marked as a duplicate of 445573 ***

Note You need to log in before you can comment on or make changes to this bug.