Bug 44567 - wrong card are autodetected first
wrong card are autodetected first
Status: CLOSED DUPLICATE of bug 36505
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-14 07:03 EDT by Peter Magnusson
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-14 10:58:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Magnusson 2001-06-14 07:03:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-20mdk i686; Nav)

Description of problem:
RH 7.1 Pro will detect the qlogic fibercard (qla2x00) before the serveRAID
(lps) card so sda will be assigned to the fibercard. NOT GOOD if you want
to have RH on the serveRIAD-card locally. I have told IBM about this
aswell.

How reproducible:
Always

Steps to Reproduce:
1. just reboot
2. reboot again
3. -- " --
	

Additional info:
Comment 1 Brent Fox 2001-06-14 10:57:59 EDT
This is a dupe of bug #36505

*** This bug has been marked as a duplicate of 36505 ***

Note You need to log in before you can comment on or make changes to this bug.