Bug 445790 - Use '-' instead of '_' in automatic queue names
Summary: Use '-' instead of '_' in automatic queue names
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F10Target 445791
TreeView+ depends on / blocked
 
Reported: 2008-05-09 07:52 UTC by Tim Waugh
Modified: 2008-07-26 06:09 UTC (History)
0 users

Fixed In Version: 0.7.82.3-2.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-17 22:27:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2008-05-09 07:52:13 UTC
Taken from http://cyberelk.net/tim/software/system-config-printer/#comment-1751

==>
Great tool! I have a somewhat stupid wishlist demand though: in the names of
newly created printers, spaces are not allowed, and thus system-config-printer
inserts ‘_’ as a replacement. This is kind of ugly (e.g. Stylus_Color_880), and
automatic printer installation for USB printers makes it be the default.
Wouldn’t you replace the ‘_’ character by a standard dash ‘-’: Stylus-Color-880
would look much more professional (i.e. less geeky).
<==

Comment 1 Fedora Update System 2008-05-13 15:21:50 UTC
system-config-printer-0.7.82.3-2.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-printer'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-3820

Comment 2 Tim Waugh 2008-05-16 07:41:53 UTC
Works for me.

Comment 3 Fedora Update System 2008-05-17 22:27:04 UTC
system-config-printer-0.7.82.3-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 4 Fedora Update System 2008-07-26 06:09:39 UTC
system-config-printer-0.7.82.3-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.