This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 445791 - Use '-' instead of '_' in automatic queue names
Use '-' instead of '_' in automatic queue names
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: hal-cups-utils (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On: 445790
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-05-09 03:53 EDT by Tim Waugh
Modified: 2008-05-17 18:18 EDT (History)
0 users

See Also:
Fixed In Version: 0.6.16-4.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-17 18:18:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2008-05-09 03:53:11 EDT
+++ This bug was initially created as a clone of Bug #445790 +++

Taken from http://cyberelk.net/tim/software/system-config-printer/#comment-1751

==>
Great tool! I have a somewhat stupid wishlist demand though: in the names of
newly created printers, spaces are not allowed, and thus system-config-printer
inserts ‘_’ as a replacement. This is kind of ugly (e.g. Stylus_Color_880), and
automatic printer installation for USB printers makes it be the default.
Wouldn’t you replace the ‘_’ character by a standard dash ‘-’: Stylus-Color-880
would look much more professional (i.e. less geeky).
<==
Comment 1 Fedora Update System 2008-05-12 11:15:15 EDT
hal-cups-utils-0.6.16-4.fc9 has been submitted as an update for Fedora 9
Comment 2 Fedora Update System 2008-05-13 11:20:07 EDT
hal-cups-utils-0.6.16-4.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update hal-cups-utils'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-3652
Comment 3 Tim Waugh 2008-05-16 03:42:57 EDT
Works for me.
Comment 4 Fedora Update System 2008-05-17 18:18:17 EDT
hal-cups-utils-0.6.16-4.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.