Bug 445945 - Cannot install software with gpk-application
Cannot install software with gpk-application
Status: CLOSED DUPLICATE of bug 446440
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
9
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-09 22:37 EDT by Tony
Modified: 2008-05-15 13:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-15 13:22:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tony 2008-05-09 22:37:14 EDT
Description of problem: When I select a package and click install nothing happens.


Version-Release number of selected component (if applicable):0.1.12


How reproducible: Try to install any package


Steps to Reproduce:
1.
2.
3.
  
Actual results: Button reacts to click, selected item grays out.


Expected results:As above plus the software should be downloaded and installed.


Additional info:
Comment 1 Richard Hughes 2008-05-12 05:07:14 EDT
Could I have more details? What's the output of gpk-application --verbose? What
user are you trying to install this with?
Comment 2 Tony 2008-05-13 04:43:34 EDT
User is root.
Here is the output of gpk --verbose (just the end) trying to install gconf-editor

 - emit status-changed finished
TI:20:19:29	TH:0x24985a0	FI:pk-client.c	FN:pk_client_finished_cb,587
 - emit finished success, 1873
TI:20:24:34	TH:0x24985a0	FI:pk-connection.c
FN:pk_connection_connection_changed_cb,129
 - emit connection-changed: 0
TI:20:24:34	TH:0x24985a0	FI:pk-client.c	FN:pk_connection_changed_cb,3383
 - connected=0
TI:20:24:34	TH:0x24985a0	FI:pk-client.c	FN:pk_connection_changed_cb,3383
 - connected=0
TI:20:24:34	TH:0x24985a0	FI:pk-client.c	FN:pk_connection_changed_cb,3383
 - connected=0
TI:20:24:34	TH:0x24985a0	FI:pk-client.c	FN:pk_connection_changed_cb,3383
 - connected=0
TI:20:24:34	TH:0x24985a0	FI:gpk-application.c
FN:gpk_application_connection_changed_cb,1362
 - connected=0

I was watching the output in the terminal as I pressed the install button.
Nothing recorded.
Comment 3 Bug Zapper 2008-05-14 06:57:07 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Richard Hughes 2008-05-14 10:15:53 EDT
Please read http://fedoraproject.org/wiki/PackageKitFaq
Comment 5 Robin Norwood 2008-05-15 13:22:56 EDT

*** This bug has been marked as a duplicate of 446440 ***

Note You need to log in before you can comment on or make changes to this bug.