This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 445993 - (Frankly3D) Soundcard not automagically detected
Soundcard not automagically detected
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-11 07:14 EDT by Frank Murphy
Modified: 2008-05-21 10:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 10:17:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
System Config Soundcard Log (49.39 KB, text/plain)
2008-05-11 07:14 EDT, Frank Murphy
no flags Details
Soundcard config log(B) (497 bytes, text/plain)
2008-05-11 07:23 EDT, Frank Murphy
no flags Details
Pulseaudio check (2.57 KB, text/plain)
2008-05-11 07:25 EDT, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2008-05-11 07:14:57 EDT
Description of problem: No sound


Version-Release number of selected component (if applicable):
system-config-soundcard-2.0.6-14.fc9.noarch

How reproducible:


Steps to Reproduce:
1. GUI system-config-soundcard : test
2.
3.
  
Actual results:
No detection

Expected results:
Sound

Additional info: Have attached logs
Comment 1 Frank Murphy 2008-05-11 07:14:57 EDT
Created attachment 305056 [details]
System Config Soundcard Log
Comment 2 Frank Murphy 2008-05-11 07:23:18 EDT
Created attachment 305057 [details]
Soundcard config log(B)
Comment 3 Frank Murphy 2008-05-11 07:25:48 EDT
Created attachment 305058 [details]
Pulseaudio check

Oher logs can be obtained from bug# 44250
https://bugzilla.redhat.com/show_bug.cgi?id=442250
Comment 4 Martin Stransky 2008-05-13 08:38:17 EDT
And why do you think it's a system-config-problem? This component has been
removed anyway. Moving to pulseaudio.
Comment 5 Frank Murphy 2008-05-13 08:59:49 EDT
(In reply to comment #4)
> And why do you think it's a system-config-problem? This component has been
> removed anyway. 
Still there. 
rpm -q system-config-soundcard-2.0.6-14.fc9.noarch

Moving to pulseaudio.

Figured it might, but you needed to know re. above.

Comment 6 Bug Zapper 2008-05-14 06:59:23 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Lennart Poettering 2008-05-21 10:15:25 EDT
Why are you using --system mode?

You have a permission problem as it seems. 
Comment 8 Lennart Poettering 2008-05-21 10:17:22 EDT
You need to give the "pulse" user access to your audio devices if you use
--system mode. 

I am closing this now, since --system mode of PA is not supported in Fedora by
default and requires manual setup if you want to use it and this is what you missed.

Note You need to log in before you can comment on or make changes to this bug.