Bug 446046 - po2xml package outside kdesdk
po2xml package outside kdesdk
Status: CLOSED DUPLICATE of bug 432443
Product: Fedora
Classification: Fedora
Component: kdesdk (Show other bugs)
8
All Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-12 06:28 EDT by Aleksandar Kostadinov
Modified: 2008-05-12 07:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-12 07:11:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleksandar Kostadinov 2008-05-12 06:28:04 EDT
Currently JBoss projects start to use maven-jdocbook-plugin for translations
which depends on the po2xml native utility. It is likely that many non-JBoss
projects will use it for translations.
The utility is present in the kdesdk package which adds a lot of useless stuff.

It will be convenient for translators of java/maven based projects to *not* need
install whole kdesdk but po2xml only (as done in debian linux).
Comment 1 Kevin Kofler 2008-05-12 07:11:56 EDT

*** This bug has been marked as a duplicate of 432443 ***

Note You need to log in before you can comment on or make changes to this bug.