Bug 446265 - Error dialog after media check prevents installation
Error dialog after media check prevents installation
Status: CLOSED DUPLICATE of bug 375011
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-13 16:16 EDT by Florian Sievert
Modified: 2008-05-14 14:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-14 14:33:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian Sievert 2008-05-13 16:16:37 EDT
Description of problem:
If you try to install F9 via DVD and boot the media, you will be asked, if you
like a media check. If you do so, you will see a error dialog with just
containing "OK" preventing to continue the installation. You have to reboot the
system.

How reproducible:
Always

Steps to Reproduce:
1. Boot the F9 DVD
2. If you are asked for media check, choose "OK"
3. Either do the test or select "Eject Disc"
4. Select "Continue"
  
Actual results:
The disc is ejected. A error dialog with caption "error" and just a "OK" as text
is shown. There is only one button with "OK" on it. If you press the button, the
same procedure happens.

Expected results:
The normal installation is launched.

Additional info:
1. On tty5 there are some messages:
"Running ... /bin/mount -n -t iso9660 -o ro /dev/sr0 /mnt/source
mount: No medium found".
2. The media passed the check.
3. The problem occures on a virtual box vm and a notebook. Might happen on all
systems.

Please tell me how I can provide further information to help identifying and
fixing the bug.
Comment 1 Will Woods 2008-05-14 14:33:08 EDT

*** This bug has been marked as a duplicate of 375011 ***

Note You need to log in before you can comment on or make changes to this bug.