Bug 446304 - failure to finish upgrade
failure to finish upgrade
Status: CLOSED DUPLICATE of bug 446244
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
9
ppc64 Linux
low Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-13 20:04 EDT by Stefan Seefeld
Modified: 2008-05-13 20:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-13 20:50:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stefan Seefeld 2008-05-13 20:04:00 EDT
Description of problem:

During the last phase of the upgrac ('downloading installer metadata...')
an exception is raised. Here is the stack trace:

Traceback (most recent call last):
  File "/usr/share/preupgrade/preupgrade-gtk.py", line 198, in on_assistant_apply
    self._do_main()
  File "/usr/share/preupgrade/preupgrade-gtk.py", line 206, in _do_main
    self.main_preupgrade()
  File "/usr/share/preupgrade/preupgrade-gtk.py", line 349, in main_preupgrade
    self.pu.retrieve_treeinfo()
  File "/usr/lib/python2.5/site-packages/preupgrade/__init__.py", line 390, in
retrieve_treeinfo
    raise PUError, "Cannot find any kernel/initrd section for this arch in treeinfo"
Comment 1 Stefan Seefeld 2008-05-13 20:05:34 EDT
(the platform is actually a PS3 running Fedora 8)
Comment 2 Seth Vidal 2008-05-13 20:50:52 EDT

*** This bug has been marked as a duplicate of 446244 ***

Note You need to log in before you can comment on or make changes to this bug.