Bug 446339 - Enabling background transparency in xchat cases X error
Enabling background transparency in xchat cases X error
Status: CLOSED DUPLICATE of bug 282691
Product: Fedora
Classification: Fedora
Component: xchat (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
: 446566 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2008-05-14 03:19 EDT by Eric Mertens
Modified: 2008-05-15 11:21 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-15 11:21:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Eric Mertens 2008-05-14 03:19:21 EDT
Description of problem:
When background transparency is enabled, xchat immediate crashes and will not
restart (same error as original crash)

Version-Release number of selected component (if applicable):

How reproducible:
Every time

Steps to Reproduce:
1. Enable background transparency in xchat
2. xchat crashes and will not start
3. change your .xchat2/xchat.conf manually to make xchat usable
Actual results:

Expected results:

Additional info:
This worked in FC8. I upgraded using the DVD on x86_64 today and this problem
became visible.
Comment 1 Kevin Kofler 2008-05-15 06:05:38 EDT
*** Bug 446566 has been marked as a duplicate of this bug. ***
Comment 2 Kevin Kofler 2008-05-15 11:21:21 EDT

*** This bug has been marked as a duplicate of 282691 ***

Note You need to log in before you can comment on or make changes to this bug.