Bug 446378 - Upgrade from FC8 to FC9 fails on Dell Optiplex 745
Upgrade from FC8 to FC9 fails on Dell Optiplex 745
Status: CLOSED DUPLICATE of bug 442457
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-14 08:16 EDT by adriano
Modified: 2008-05-14 08:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-14 08:48:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description adriano 2008-05-14 08:16:27 EDT
I want to upgrade my fedora 8 to Fedora 9.
I boot from installation dvd (Fedora 9 i386 DVD) and When anaconda starts I get
an error (during hardware probe).
The last console error string is:

ValueError: Invalid object path
'/org/freedesktop/Hal/devices/storage_model_SAMSUNG_HD160JJ/': ends with '/' and
is not just '/'

After this installation stops and I must reboot.
I know that the hard disk model is "HD160JJ/P" and not "HD160JJ/" (I saw this
booting from Windows XP partition in device infos)

I've already upgraded Fedora and this error is the first time I get this error.

My configuration is available on my smolt page:
http://www.smolts.org/show?uuid=pub_27c6a8da-8c8c-408a-a3c4-d9bb90a0a758
Comment 1 Jeremy Katz 2008-05-14 08:48:41 EDT

*** This bug has been marked as a duplicate of 442457 ***

Note You need to log in before you can comment on or make changes to this bug.