Bug 446492 - Doc: Problem with section 6.9.1.1 "User List Active User Details"
Doc: Problem with section 6.9.1.1 "User List Active User Details"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Hosted_Reference_Guide (Show other bugs)
rhn500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Amanda Carter
Red Hat Network Quality Assurance
https://rhn.redhat.com/rhn/help/refer...
US =26397, Rally US136
: Documentation
: 448938 (view as bug list)
Depends On:
Blocks: rhn-sprint31
  Show dependency treegraph
 
Reported: 2008-05-14 16:24 EDT by Paul Kennedy
Modified: 2015-04-19 20:47 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-17 19:27:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
text (5.81 KB, text/plain)
2008-05-14 16:24 EDT, Paul Kennedy
no flags Details

  None (edit)
Description Paul Kennedy 2008-05-14 16:24:19 EDT
Description of problem:

Email excerpt from knanamiy@redhat.com (full email is attached):

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
Please review the RHN reference guide 5.0, 6.9.1.1 "User List  Active  User
Details". Here it says

"Users may now be deactivated directly from the RHN web interface. RHN Satellite
Server customers may deactivate or delete users from their systems, although
non-Satellite customers must contact Customer Service to delete a user. Users
may be deactivated or deleted by Organization Administrators, or users may
deactivate their own accounts."

but nobody in Red Hat has the ability to delete a user. What we can do is only
to deactivate. Please change or delete this sentence. 
Version-Release number of selected component (if applicable):
%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

Link:
https://rhn.redhat.com/rhn/help/reference/rhn500/en/s1-sm-users.jsp#s2-sm-user-active

If this problem should be resolved in some other manner, please close this bug.

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Paul Kennedy 2008-05-14 16:24:19 EDT
Created attachment 305403 [details]
text
Comment 3 Amy Owens 2008-05-29 12:13:14 EDT
*** Bug 448938 has been marked as a duplicate of this bug. ***
Comment 4 Grant Gainey 2009-10-01 12:14:19 EDT
Proposed wording change:

=====
Users may be deactivated directly from the RHN web interface.         
RHN Satellite Server Organization Administrators may delete users from their Satellites.
Users may be deactivated by Organization Administrators, or users may deactivate their own accounts.
=====
Comment 5 Denise Hughes 2009-10-01 15:43:33 EDT
Verified on webdev.
Testopia ID:
https://testopia.devel.redhat.com/bugzilla/tr_show_case.cgi?case_id=12522

Note You need to log in before you can comment on or make changes to this bug.