Bug 446545 - Keyboard settings gets reseted after logout and login
Keyboard settings gets reseted after logout and login
Status: CLOSED DUPLICATE of bug 446680
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-14 20:10 EDT by Luis Felipe Marzagao
Modified: 2008-05-22 23:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-22 23:51:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luis Felipe Marzagao 2008-05-14 20:10:14 EDT
Description of problem:

Keyboard settings gets reseted after logout and login. It's pretty annoying.


Version-Release number of selected component (if applicable):

xorg-x11-drv-keyboard.x86_64             1.3.0-3.fc9            installed
gnome-desktop.x86_64                     2.22.1-4.fc9           installed


How reproducible:

Always.


Steps to Reproduce:
1. System > Preferences > Hardware > Keyboard
2. Change keyboard delay and speed
3. Logout
4. Login again

  
Actual results:

The keyboard settings remain as configured, but somehow the actual keyboard
speed returns to a standard setting, which seems to be gnome default parameters.


Expected results:

The leyboard settings should remain as configured after logout and login.


Additional info:

I'm not sure against what package I should file this bug report... Please
developers change this as appropriate.
Comment 1 Matthias Clasen 2008-05-22 23:51:30 EDT

*** This bug has been marked as a duplicate of 446680 ***

Note You need to log in before you can comment on or make changes to this bug.